Phone POS

Miks ma ei leia äppi tapXphone Google Play poest?

Võimalik, et teie seadme omadused ei vasta äpi installimise nõuetele. Enne äpi otsimist veenduge, et

  • seadmes on Android OS v. 8.0 või uuem,
  • seadmel on sisseehitatud NFC-moodul,
  • teie Google-ID asukoht vastab teie regioonile.

Kas leidsid oma küsimusele vastuse?